FileCap Outlook Plugin requirements

System requirements

The Outlook plugin had the following requirements:

  • Outlook 2007 or higher
  • .NET Framework 3.5
  • VSTO (Visual Studio Tools for Outlook)
  • A valid SSL Certificate in the FileCap server

The FileCap installer automatically checks the availability of .NET and VSTO and will try to install these packages on your system if needed. So usually the only noticeable requirement is a working Outlook installation.

Supported Windows versions

  • Windows 7 (32/64bit)
  • Windows 8 (32/64bit)
  • Windows 8.1 (32/64bit)
  • Windows 10 (32/64bit)

Terminal/Citrix Servers based on:

  • Windows Server 2012
  • Windows Server 2012 R2
  • Windows Server 2016